Delayed Outbound SMS Sending and Reporting
Incident Report for TPG Telecom
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 16:57 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 15:28 AEST
Update
We have identified the root cause of this issue and are working on remediation activities.

Outbound messages are being sent as normal, however they may not show as being sent or delivered within the web portal. There are delays to updating the sent messages page, campaign reports and inbox.

Message delivery reporting and Inbox notifications services are still experiencing delays between 15 and 90 minutes.

Recommendations:
- Customers are advised not to resend campaigns currently.
- Please allow time for message delivery reporting and inbox notification processing to catch up.
Posted Jul 23, 2024 - 14:44 AEST
Update
We are continuing to work on a fix for this issue.

Outbound sending is not impacted.

Reporting services are 1.2 hours delayed.

Impact:
- Inbound message receiving is delayed for inbox
- Delivery receipts are delayed.
- Message reporting is delayed.

We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.
Posted Jul 23, 2024 - 12:39 AEST
Update
We are continuing to work on a fix for this issue.

Outbound sending is not impacted.

Reporting services are 1.2 hours delayed.

Impact:
- Inbound message receiving is delayed for inbox
- Delivery receipts are delayed.
- Message reporting is delayed.

We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.
Posted Jul 23, 2024 - 11:26 AEST
Update
We are continuing to work on a fix for this issue.

Outbound sending is not impacted.

Reporting services are 1.5 hours delayed.

Impact:
- Inbound message receiving is delayed for inbox
- Delivery receipts are delayed.
- Message reporting is delayed.

We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.
Posted Jul 23, 2024 - 10:15 AEST
Identified
The issue has been identified and a fix is being implemented.

Outbound sending is not impacted.

Reporting services are 1.5 hours delayed.

Impact:
- Inbound message receiving is delayed for inbox
- Delivery receipts are delayed.
- Message reporting is delayed.

We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.
Posted Jul 23, 2024 - 08:53 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 18:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 14:28 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 13:41 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 13:12 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2024 - 12:50 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 10:29 AEST
Investigating
We are currently experiencing delays with Outbound SMS and Reporting.

Our teams have been alerted and are actively working to identify and resolve the issue. We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.

Impact:
- Outbound message sending is delayed.
- Delivery receipts are delayed.
- Message reporting is delayed.

Thank you for your patience as we work to resolve these issues.
Posted Jul 22, 2024 - 10:16 AEST
This incident affected: Web Portal.