Error when navigating the UI

Incident Report for Vodafone Business Messaging Hub

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 01:30 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 01:26 AEST

Update

We are continuing to investigate this issue.
Posted Aug 19, 2026 - 00:57 AEST

Investigating

We are currently investigating an issue in which an end user will receive an error while navigating their settings in the UI stating "There was an error retrieving some data. Please refresh the page or contact support if the issue persists."
Posted Aug 19, 2026 - 00:23 AEST
This incident affected: Services (Web Portal).